Web Page Won't Open Correctly

Discussion in 'Technical Support' started by FM_Farm, Feb 11, 2017.

  1. FM_Farm

    FM_Farm New Member

    For you vets of websites, I'm sure this is lame...but I really need help. When I enter my website into browser to go to it, I get a page that says:
    "No Results Found
    The page you requested could not be found. Try refining your search, or use the navigation above to locate the post."

    If I then click on the "Home Page" button, my webpage opens up.When I look in the browser window, it now shows "xxxx.net/341-2/".

    Although my site is not finished, there is enough there that I do have a presence and would like anyone who goes there to see that. I'm going to add a comment that certain pages are still being worked on.

    I may have some setting wrong or something. Can someone help me with this? Thanks.
     
  2. cavensprawl

    cavensprawl New Member

    What type of website is it? Are you using Wordpress? How about any sort of page caching? Sometimes if you are using a page caching tool during development and open a page with an error on it that page will get cached. If this is the case try clearing your page cache, then your browser cache. Open Chrome and visit the page and hit Shift-Refresh (the round arrow next to the address bar) to do a hard refresh of the page. If it is any sort of caching issue, this should fix it.
     
  3. FM_Farm

    FM_Farm New Member

    caven - the first item below is what shows up in the address bar when I put the webpage address (www.flowermeadowfarm.net). The second item is what the page goes to when I click on the Home page button. I don't know why the numbers are there. And...yes I'm using Wordpress. I tried the caching you suggested and nothing changed.

    http://flowermeadowfarm.net/

    http://flowermeadowfarm.net/341-2/

    I don't know what to do but I need to fix this asap. We've entered a business competition and I need the website link to work. Any ideas? Is there a phone # or contact info to Wordpress?
     
  4. cavensprawl

    cavensprawl New Member

    If you want to do a screen share of your site I may be able to help. I may have an idea of what is causing this but need to see the backend settings. send me an email and my screen name @gmail and we can discuss a way to get this working for you.

    Please note that I am not a Stablehost support but certainly willing to lend a helping hand.
     

Share This Page